18th August 2019

vps05.den01 vps05den01 Failed RAID Controller

[ORIGINAL POST August 18, 2019 00:41] We have discovered that the RAID card has failed. We are currently looking to source once locally.

[UPDATE POST August 18, 2019 02:42] We have replaced the failed RAID card and are currently bringing the server back online in an orderly fashion. Services should begin to appear back online shortly.

[UPDATE POST August 18, 2019 02:52] All virtual private servers are back online. If you are experiencing connectivity issues, please feel free to get in touch. RFO available on request, just open a ticket. The main point was that a RAID card failed and it was replaced but the system took longer to bring online due to some disk errors with the operating system drive. We didn't find any irregularities on the hypervisor drives so all client data should be without problems.