6th September 2019

vps05.den01 Kernel Panic

[Original Post 09/06/2019 00:21] The hypervisor froze and automatically rebooted. We are currently investigating what caused the hypervisor to freeze.

[Update 09/06/2019 04:31] A kernel panic was reported that resulted in the hypervisor going offline. We have updated the kernel which should resolve the underlying problem with why the kernel panic was thrown in the first place. Momentary connectivity may be lost for some clients on this hypervisor. We will be performing a reboot in 2 hours.

[Update 09/06/2019 06:41] The server has been fully rebooted. One of the NIC's stalled on reboot and we had to manually connect a crash-cart to the machine. The outage lasted approximately 20 minutes. The situation should be fully resolved. We apologize for any inconvenience caused.